投稿 评论 顶部
 手机版 | 登陆 | 注册 | 留言 | 设首页 | 加收藏

暴风影音:PC端飞屏版本低于最低要求 要求升级 该怎么办?

佚名 软件教程
最近使用暴风影音的用户反应在使用PC端飞屏版本低于最低要求 要求升级 ,但是在更新升级的时候却无法进行升级,该怎么办?出现这样的问题其实不是版本的问题,是因为飞屏的电脑端与电视端的版本不匹配导致的,针对这样的问题在本文中winwin7小编2018年8月11日08:49:20给大家分享介绍下解决方法!

PC端飞屏版本低于最低要求的解决方法:

1、在电脑和电视上分别上卸载已安装的飞屏;2、接着使用浏览器打开飞屏官;3、点击“电脑端下载”和“电视端下载”按钮分别下载飞屏的电脑端安装包FPLatest_Setup.exe和电视端安装包TvLocal_home.apk4、将FPLatest_Setup.exe安装到电脑,将TvLocal_home.apk安装到电视5、在电脑和电视上分别启动飞屏,重新连接即可 PS:电脑的新旧版本的飞屏可能共存,注意需要启动新安装的飞屏程序(新版特点:启动后飞屏界面上不包含游戏页签)
以上便是winwin7小编给大家分享的关于暴风影音出现“PC端飞屏版本低于最低要求,请升级飞屏PC端程序”的有效解决方法!